Temporary Issues with Facebook Organic Insights
Incident Report for AdClicks
Resolved
This incident has been successfully resolved.
Posted Apr 12, 2024 - 14:24 CST
Monitoring
Our product team has resolved the issue. All users of organic insights MUST re-authenticate in order for AdClicks to utilize the correct permissions for getting your data into the reports.

We will continue to monitor progress over the next 24 hours.
Posted Mar 29, 2024 - 08:30 CST
Investigating
We are experiencing issues syncing insights (followers, engagement, etc.) from organic posts and Facebook pages. Our team is already aware of the root cause, and we are working on deploying a fix.
Posted Mar 20, 2024 - 13:07 CST
This incident affected: Reporting API.