Facebook Ads Service Disruption
Incident Report for AdClicks
Resolved
All service issues caused by Facebook have been resolved.

Reauthentication is required to make your queries run again

Thank you for your patience. We’re sorry for the inconvenience this has caused.
Posted Mar 22, 2023 - 09:22 CST
Monitoring
Facebook has partially resolved the issue that has been causing disruptions for our Facebook data sources.

In order to resume using Facebook data source connectors with Supermetrics, you will need to re-authenticate access.

Note that you may need to wait for about 15 minutes for the cache to clear until your queries start working again.
Posted Mar 21, 2023 - 17:49 CST
This incident affected: Reporting API.