Third-Party Provider Issue Impacting Two-Factor Authentication (2FA)
Incident Report for AdClicks
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2024 - 09:16 CST
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2024 - 10:27 CST
Identified
We are currently experiencing issues with our third-party provider that manages two-factor authentication (2FA) for our application. This issue may impact some users' ability to successfully log in using 2FA.

We will continue to monitor the situation and provide updates as we learn more and notify users as soon as the issue is resolved or if there are any significant changes.
Posted Jul 31, 2024 - 12:02 CST
This incident affects: Main Application UI.