Facebook Data Sync Issues (Ads & Campaigns)
Incident Report for AdClicks
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 13:26 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 16:35 CST
Update
We have confirmed the root cause of the issues with Facebook data synchronization, specifically for Ads and Campaigns. Our team has implemented a fix in our test environment and is currently performing thorough testing to ensure that the fix does not impact any other components. We will proceed with deploying the fix to production once we have verified its effectiveness.

Thank you for your continued patience as we work to resolve this issue.
Posted Aug 27, 2024 - 16:32 CST
Identified
We are currently experiencing issues with Facebook data synchronization, specifically for Ads and Campaigns. Our team is aware of the situation, has identified the potential root cause, and will be working on a fix throughout the day. We appreciate your patience as we resolve this issue.
Posted Aug 27, 2024 - 08:13 CST
This incident affected: Reporting API.