Temporary Downtime
Incident Report for AdClicks
Resolved
The incident has been resolved.
Posted Apr 24, 2024 - 17:07 CST
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Apr 24, 2024 - 12:48 CST
Identified
The issue has been identified and the team is performing tests to determine the best solution possible.
Posted Apr 24, 2024 - 12:46 CST
Investigating
We are currently expecting downtime in the app. Our team is already investigating the issue and working to solve it as quickly as possible.
Posted Apr 24, 2024 - 10:05 CST
This incident affected: Reporting API, Core API, Main Application UI, and Security API.