Data Issues with Google Analytics Universal Integration
Incident Report for AdClicks
Resolved
The development team has deployed a fix that resolves the issue. All reports and downloads related to our Universal Analytics integration are fully operational again.

We appreciate your patience!
Posted Jan 20, 2023 - 17:42 CST
Investigating
We have identified that a published update last night to the Google Universal Integration has created some data inconsistencies. The development team is already looking for the root cause, and a fix should be expected in the coming hours.

All other integrations are working as intended.
Posted Jan 20, 2023 - 07:40 CST
This incident affected: Reporting API.