Facebook Ads Service Disruption
Incident Report for AdClicks
Resolved
This incident has been resolved. Thank you for your patience

All of your reports should have up-to-date data, Please contact customer support in case you need help.
Posted Sep 01, 2023 - 07:56 CST
Identified
We are experiencing some limitations from our provider, Supermetrics, API's Connection.

In consequence, AdClicks stopped receiving Facebook data as of this week.

We are currently working with them and we should start gathering data no later than today.
Posted Aug 31, 2023 - 09:36 CST
This incident affected: Reporting API and Core API.