Issues Downloading PDFs

Incident Report for AdClicks

Update

PDF Downloads are operational now but we will still continue to monitor the issue.
Posted Apr 08, 2025 - 10:23 CST

Update

We are currently experiencing issues with PDF downloads again. Our team is investigating the situation with high priority. We appreciate your patience and will share updates as soon as possible.
Posted Apr 07, 2025 - 17:16 CST

Monitoring

We are continuing to monitor and investigate the root cause of the issue. At the moment, downloads are working, but they may take longer than usual if there are multiple simultaneous requests.

We will keep you informed of any updates.
Posted Apr 07, 2025 - 09:38 CST

Investigating

We are currently experiencing issues with PDF downloads. Our team is actively investigating the problem. We apologize for the inconvenience and will provide updates as soon as we have more information. Thank you for your patience.
Posted Apr 07, 2025 - 07:59 CST
This incident affects: Reporting API.